Requisitos técnicos necesarios para la utilización del Registro electrónico



A) Requisitos SIN Certificado Digital:

Cuando acceda a servicios que no requieran certificado digital, esta aplicación está optimizada para utilizarse en los navegadores siguientes:

  • Internet Explorer 8 o superior
  • Chrome 50 o superior
  • Firefox 46 o superior


B) Requisitos CON Certificado Digital:

Si los servicios a los que está accediendo utilizan certificado digital, deberá cumplirse lo siguiente:

Certificado digital:

Deberá disponer de un DNIe o un certificado digital de usuario aceptado por la plataforma @firma accesible desde su navegador. Puede obtener ayuda y verificar su instalación en estos enlaces:



- Navegadores con Java activado:

Máquina virtual java:

Se recomienda tener instalada la última versión disponible de Java JRE 7 o JRE 8. Para comprobar la versión de Java que utiliza su navegador y/o descargar una actualización puede acceder a http://www.java.com/es/download/testjava.jsp Abre nueva ventana

Navegadores:

  • Internet Explorer 8 o superior:

    Se admiten versiones de 32 y 64 bits, pero necesitan un JRE equivalente en 32 o 64 bits.

    En Windows 10 el navegador por defecto (Edge) no es compatible, pero puede seguir utilizando Internet Explorer. Para más información: https://www.java.com/es/download/faq/win10_faq.xml Abre nueva ventana

  • Firefox 46 o superior.

Sistema Operativo:

  • Windows XP SP3, Vista SP2, 7 SP1, 8 o superior, en 32 o 64 bits.
  • Linux 2.6 (Guadalinex y Ubuntu) y superiores.
  • Apple OS X Yosemite (10.10.5 o superior) o El Capitán (10.11.1).


- Navegadores sin Java activado:

Es requisito previo la instalación de la última versión de AutoFirma (mediante su instalador integrado). Disponible en http://firmaelectronica.gob.es/Home/Descargas.html Abre nueva ventana

Navegadores:

  • Firefox 46 o superior.
  • Google Chrome 50 o superior.

Sistema Operativo:

  • Microsoft Windows 7 o superior. Soportado directamente en 7, 8, 8.1 y 10. En 32 o 64 bits.
  • Apple OS X Mavericks o superior. Soportado directamente en Mavericks, Yosemite y El Capitán.
  • Linux 2.6 (Guadalinex y Ubuntu) y superiores